HOMEPAGE FORUMS NEWS DOCUMENTATION SCREENSHOTS
SystemRescueCd forums
View unanswered posts | View active topics It is currently 28 Jul 2014, 16:23



Post new topic Reply to topic  [ 2 posts ] 
 [SOLVED]logical vol on encrypted partiton vgmknodes doesnt w 
Author Message

Joined: 26 Mar 2012, 22:28
Posts: 2
Post [SOLVED]logical vol on encrypted partiton vgmknodes doesnt w
Hi Forum,
I want to mount a volume group which is inside an encrypted physical volume. This opens the encrypted partition:

cryptsetup luksOpen /dev/sda2 lvm

I get information about the logical volumes and the Volume Group (VolGrp), but "vgmknodes" seems to exit without errors but the nodes are not created.

There should be something like "/dev/VolGrp/SwapHD" and "/dev/VolGrp/RootHD", but not even the directory "/dev/VolGrp" is created.

Any suggestions?


26 Mar 2012, 22:41
Profile WWW

Joined: 26 Mar 2012, 22:28
Posts: 2
Post Re: Logical volumes on encrypted partiton vgmknodes doesn't
Problem solved!

I need to use "vgscan -v" and then "vgchange -a y".

Then I only need to mount "/dev/VolGrp/RootHD"

Didn't read the Docs completely. Sorry.


26 Mar 2012, 23:36
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.